Problem with CURP registration for new Mexican users
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 11:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 10:42 CST
Identified
We are experiencing issues with CURP registration for new Mexican clients due to an ongoing issue with our service provider.
We will inform through this channel once it is fixed. Sorry for the inconvenience!

---------------------------------------------

Estamos presentando fallos con el registro del CURP en el alta de clientes mexicanos debido a fallos en uno de nuestros proveedores de servicio.
Les estaremos informando por éste mismo medio, una vez resuelto. Una disculpa por los inconvenientes.
Posted Nov 24, 2021 - 09:29 CST