BRL withdrawals are unavailable

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 16:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

---------------------------------------

Uma correção foi implementada e estamos monitorando os resultados.
Posted Jul 14, 2025 - 16:12 UTC

Identified

BRL withdrawals are currently unavailable.
Our engineering team is already working on the issue.
Sorry for the inconvenience.
-----------------------------------------------------------------
Os saques de BRL estão indisponíveis neste momento.
Nosso time de engenharia já está trabalhando no problema.
Desculpem o inconveniente.
Posted Jul 14, 2025 - 15:31 UTC
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX).