Retiros de Ripple suspendidos (XRP)
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 19:19 CST
Investigating
Hemos suspendido los retiros de Ripple (XRP) temporalmente, debido a incidencias con la conexión a la red de Ripple, nos encontramos buscando la solución para restablecer la conexión con Ripple lo antes posible.

--------------------------------------------------------------------------------------------------

We have suspended Ripple (XRP) withdrawals temporarily, due to incidents with the connection to the Ripple network, we are looking for the solution to restore the connection to Ripple as soon as possible.
Posted Mar 12, 2021 - 17:14 CST
This incident affected: Cryptocurrencies 🌎 (Ripple - XRP).