Problem with XRP/BTC/LTC/BCH withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 21:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2024 - 21:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2024 - 21:28 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2024 - 21:18 UTC
Investigating
We are currently experiencing problem creating XRP/BTC/LTC/BCH withdrawals. Our engineering team is already working on this to fix this as soon as possible. Sorry for the inconvenience.
Posted Mar 07, 2024 - 21:13 UTC
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH), Bitcoin (BTC), Litecoin (LTC), XRP (XRP)).