Disrupción en el servicio de Bitso
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 13:24 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 11:09 CST
Investigating
Hemos detectado una disrupción en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected an outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates
Posted Feb 13, 2021 - 10:56 CST
This incident affected: Website 🖥, Trading Engine 🚀, API 🤖, and Bitso App 📱.