Retiros de Litecoin (LTC) / Litecoin (LTC) Withdrawals
Incident Report for Bitso
Resolved
El problema ha sido resuelto y el servicio de retiros de Litecoin (LTC) ha sido reactivado. Agradecemos tu paciencia.
Posted 4 months ago. Aug 14, 2018 - 15:15 CDT
Identified
English version Below.

Detectamos un error al procesar retiros de LTC, por lo que estos permanecerán inhabilitados mientras trabajamos en una solución. Estimamos resolver el incidente a más tardar mañana por la tarde (14 de agosto de 2018). Si tu retiro de LTC fue cancelado, podrás intentar realizarlo nuevamente una vez que rehabilitemos la funcionalidad.

Si tienes preguntas o inquietudes en relación a este incidente, no dudes en contactarnos a través de nuestro Centro de Ayuda: https://help.bitso.com/es-LA/support/tickets/new

Seguimos en contacto,

El Equipo de Bitso

----------------------------------------------------------------

We identified an error in processing LTC withdrawals, thus these will remain disabled while we work on a solution. We expect to solve the incident by tomorrow afternoon (August 14th, 2018). If your LTC withdrawal was canceled, you can retry it once we re-enable the functionality.

If you have any questions, don't hesitate to reach out through our Help Center: https://help.bitso.com/en/support/tickets/new.

We will keep in touch,

The Bitso Team
Posted 4 months ago. Aug 13, 2018 - 20:49 CDT
This incident affected: Divisas Digitales (Litecoin).