Depósitos en pesos Argentinos con rendimiento limitado.
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 14:04 UTC
Identified
Español
Identificamos un fallo relacionado a los depósitos en pesos Argentinos. Nos encontramos trabajando con nuestros proveedores de servicio para repararlo cuanto antes. Una disculpa por los inconvenientes.

English
We have identified an issue regarding Argentine Pesos deposits. We are working with our service providers in order to fix this ASAP.
Sorry for the inconvenience.
Posted Jul 16, 2021 - 05:02 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).