Withdrawals for ADA, SOL, DOGE and DOT are not working
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 03, 2022 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 19:28 UTC
Investigating
We are currently having issues on completing withdrawals for ADA, SOL, DOT and DOGE. Our engineering team is already working on the issue.
Sorry for the inconvenience.
----------------------------------------------------------------------------------------------------
Estamos presentando problemas con los retiros para ADA, SOL, DOT y DOGE. Nuestro equipo de ingeniería ya se encuentra trabajando en el incidente.
Una disculpa por los inconvenientes.
----------------------------------------------------------------------------------------------------
Estamos com problemas nos saques de ADA, SOL, DOT e DOGE. Nosso time de engenharia já está trabalhando no problema.
Desculpem o inconveniente.
Posted May 03, 2022 - 19:04 UTC
This incident affected: Cryptocurrencies 🌎 (Cardano (ADA), Dogecoin (DOGE), Polkadot (DOT), Solana (SOL)).