Service degradation for MXN deposits
Incident Report for Bitso
Resolved
The incident was entirely resolved. All the pending deposits have been credited to user's wallets.

Thank you for your patience and support!
------------------------------------------
El incidente ha sido resuelto en su totalidad. Todos los depósitos pendientes han sido acreditados a las wallets
de los usuarios.

Gracias por su paciencia y apoyo.
Posted Apr 13, 2023 - 17:14 UTC
Monitoring
The issues causing the delays on MXN transactions have been resolved. We are processing withdrawals and deposits normally.
We will continue working to update the pending balance for the transactions affected.

We apologize for the inconvenience.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
------------------------------------
El incidente causando las demoras en las transacciones para MXN ha sido resuelto. Estamos procesando depósitos y retiros con normalidad.
Seguimos trabajando para actualizar los saldos pendientes derivados de la incidencia. Estaremos informando una vez todas las transacciones sean validadas correctamente.

Disculpe las molestias.

Para mayor información favor de contactar con nuestro equipo de soporte en https://support.bitso.com/
Posted Apr 11, 2023 - 23:38 UTC
Update
Withdrawals have been temporarily disabled as part of the actions to fix the issues.

We will keep you informed about any change, we apologize for the inconvenience.
----------------------------------------------------------------------------------------------------
Los retiros fueron deshabilitados, como parte de las acciones para resolver la incidencia.

Estaremos informando sobre el progreso de la situación, disculpe las molestias.
Posted Apr 11, 2023 - 19:41 UTC
Investigating
We detected this issue continues to happen for a small subset of users, therefore a degraded performance on updating MXN transactions (deposits and withdrawals) might be still happening. We are working actively on this to have this solved as soon as possible.
Sorry for the inconvenience.
-------------------------------
Hemos detectado que este inconveniente persiste para un numero reducido de usuarios, por lo que podría experimentar una performance degradada al actualizar las transacciones de MXN (depósitos y retiros).
Estamos trabajando activamente para solucionar esto cuanto antes.
Disculpe las molestias ocasionadas.
Posted Apr 11, 2023 - 16:56 UTC
Identified
The cause was identified and a fix was implemented. We can see both withdrawals and deposits for MXN flowing normally now.
We are still working to process the transactions created during the outage, the balances will be updated accordingly.

We apologize for the inconvenience.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/

-----------------
La causa del incidente fue identificada y corregida. Los depósitos y retiros de MXN están fluyendo con normalidad.
Seguimos trabajando en procesar las transacciones creadas durante la incidencia, los saldos serán actualizados como corresponde.

Disculpe las molestias.

Si necesita ayuda comuníquese con nuestro equipo de soporte en https://support.bitso.com/
Posted Apr 11, 2023 - 05:25 UTC
Investigating
We have detected an issue that is causing service degradation for MXN deposits, our engineering team is already working on this. An update will be shared once new information is available.

We apologize for the inconvenience.
-------------------------------

Hemos detectado degradación en los depósitos de MXN, nuestro equipo de ingeniería se encuentra trabajando para resolver la situación lo antes posible. Estaremos informando a través de este medio.

Disculpe las molestias.
Posted Apr 11, 2023 - 02:14 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).