SPEI
Incident Report for Bitso
Resolved
A partir de este momento regresamos a la operación normal de fondeos y retiros vía SPEI.

Si tienes preguntas o inquietudes, no dudes en contactarnos a través de nuestro Centro de Ayuda y Live Chat en: https://help.bitso.com/

El equipo de Bitso

-----------------------------------

Our fundings and withdrawals via SPEI are back to operating normally.

If you have any questions or comments, don’t hesitate to reach out through our Help Center or Live Chat: https://help.bitso.com

The Bitso Team
Posted 1 day ago. Oct 18, 2018 - 00:17 CDT
Investigating
(English version below)

Miércoles 3 de octubre 2018 – a las 12:00 pm (hora del Centro de México)


Por razones ajenas a Bitso, los fondeos realizados vía SPEI se acreditarán con una demora de algunas horas. Los fondeos en Oxxo están funcionando con normalidad.

Actualizaremos este comunicado tan pronto como tengamos noticias.

No es necesario que levantes un ticket si tu fondeo no se acredita instantáneamente. Si tienes preguntas o inquietudes con relación a este incidente, puedes contactarnos a través de nuestro Centro de Ayuda: https://help.bitso.com/es-LA/support/tickets/new

El Equipo de Bitso

--------------------------------------------------------------------------------

Wednesday October 3, 2018 - 12:00 pm (CST)

For reasons unrelated to Bitso, all SPEI fundings are currently getting delayed. At this point, the delay for all SPEI fundings is estimated to be over two hours. Oxxo fundings are fully operational.

We will update this message as soon as we have more news to share.

It is not necessary to send a ticket if your funding is not credited instantly. If you have questions or concerns regarding this subject, you can contact us at our Help Center: https://help.bitso.com/es-LA/support/tickets/new

The Bitso Team
Posted 16 days ago. Oct 03, 2018 - 12:19 CDT
This incident affected: Transferencias vía SPEI.