SOL and DOT deposits disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 13, 2022 - 12:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 11:47 CDT
Investigating
SOL and DOT deposits are currently disabled due to an ongoing issue. Our engineering team is working on the fix.
----------------------------------------------------------------------------------------------------------------------
Los depósitos de SOL y DOT se encuentran deshabilitados por el momento debido a una incidencia. Nuestro equipo de ingeniería ya se encuentra trabajando en la solución.
----------------------------------------------------------------------------------------------------------------------
Os depósitos de SOL e DOT estão temporariamente desabilitados devido a um problema. Nosso time de engenharia já está trabalhando na resolução.
Posted May 13, 2022 - 09:30 CDT
This incident affected: Cryptocurrencies 🌎 (Polkadot (DOT), Solana (SOL)).