If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com
------------------------------------
Este incidente ha sido resuelto.
Si necesitas más ayuda, por favor comunícate con nuestro equipo de Atención al Cliente en https://support.bitso.com
Posted Mar 20, 2025 - 16:47 UTC
Monitoring
ARS deposits & withdrawals service was restored by 13:16 ART. We are monitoring the performance.
------------------------------------
El servicio de depósitos y retiros en ARS fue restablecido a las 13:16 ART. Nos encontramos monitoreando su desempeño.
Posted Mar 20, 2025 - 16:28 UTC
Investigating
We are currently facing issues with ARS transactions due to a problem with a third-party provider. An update will be provided once new information is available.
We apologize for the inconvenience.
If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com ------------------------------------
Actualmente estamos teniendo problemas con las transacciones en ARS debido a un inconveniente con un proveedor externo. Te informaremos en cuanto haya nueva información disponible.
Lamentamos las molestias.
Si necesitas más ayuda, por favor comunícate con nuestro equipo de Atención al Cliente en https://support.bitso.com
Posted Mar 20, 2025 - 15:47 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).