XRP_USD degraded order processing
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 16:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 16:47 CDT
Update
We are still working on this incident, in order to prevent further issues it was decided to disable XRP_USD book.

An update will be shared once new information is available.
Posted Sep 12, 2022 - 15:35 CDT
Investigating
We have detected degraded performance related to XRP_USD order processing. Our engineering team is working on to fix the issue.
Posted Sep 12, 2022 - 14:58 CDT
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).