Fondeos y retiros de Litecoin (LTC)
Incident Report for Bitso
Resolved
Los fondeos y retiros de Litecoin (LTC) han regresado a operación normal. Todos los fondeos y retiros pendientes han sido ya procesados.

Si tienes preguntas o inquietudes, no dudes en contactarnos a través de nuestro Centro de Ayuda y Live Chat en: https://help.bitso.com/

El equipo de Bitso
Posted about 2 months ago. Oct 24, 2018 - 17:28 CDT
Identified
Detectamos un problema de operación con la red Litecoin (LTC), esto está ocasionando que algunos fondeos y retiros de esta criptomoneda experimenten demoras en su procesamiento. Nuestro equipo de ingeniería se encuentra trabajando en conjunto con nuestro proveedor para poder resolverlo lo antes posible, estimamos que el incidente pueda ser resuelto durante el transcurso de la tarde de hoy.

Si tienes preguntas o inquietudes en relación a este incidente, no dudes en contactarnos a través de nuestro Centro de Ayuda: https://help.bitso.com/es-LA/support/tickets/new

Seguimos en contacto,

El Equipo de Bitso
Posted about 2 months ago. Oct 24, 2018 - 15:43 CDT
This incident affected: Divisas Digitales (Litecoin).