Deposit & withdrawal issue with TED/PIX
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 13:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 13:00 UTC
Investigating
We are having downtime on TED & PIX deposit & withdrawal. Our engineering team is aware and they are working on to resolve the issue as soon as possible.
We will let you know through this channel as soon as service is restored.
Sorry for the inconvenience.
Posted Sep 23, 2021 - 12:32 UTC
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX, TED).