SMS verification issues
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 16:30 CST
Identified
Estamos presentando problemas con la verificación por SMS. Nuestros ingenieros están trabajando en conjunto para resolverlo lo más pronto posible.
Una disculpa por los inconvenientes.
----------------------------------------------------------------------------------------------------------------------------------------
We’re experiencing issues with SMS verification. Our engineers are working to fix this as soon as possible.
Sorry for the inconvenience.
----------------------------------------------------------------------------------------------------------------------------------------
Estamos enfrentando problemas com a verificação por SMS. Nossos engenheiros já estão trabalhando para resolver o problema o mais rápido possível.
Desculpem o transtorno.
Posted Jan 14, 2022 - 11:20 CST
This incident affected: 2FA and Phone Verification.