Depositos y retiros de BCH / BCH Deposits and withdrawals
Incident Report for Bitso
Resolved
Los retiros y fondeos de Bitcoin Cash (BCH) han sido habilitados nuevamente. Todos los fondeos y retiros pendientes han sido procesados y asignados a las cuentas correspondientes, el sistema se encuentra operando con normalidad nuevamente. Gracias por tu comprensión.

Bitcoin Cash (BCH) withdrawals have been re-enabled. All pending withdrawals and deposits have been processed correctly. The system is operating normally again. Thanks for your understanding.
Posted 5 days ago. May 15, 2019 - 14:13 CDT
Investigating
Ocurrió un hardfork en el bloque 582,679 de la cadena de bloques de Bitcoin Cash. La red BCH por el momento puede no ser segura. Derivado de esto hemos suspendido depósitos y retiros solamente de Bitcoin Cash. Nos encontramos investigando la situación y comunicaremos por este medio una vez que los depósitos y retiros de BCH se encuentren activos nuevamente. Si tienes algún comentario o pregunta, contáctanos por medio de nuestro Centro de ayuda https://help.bitso.com
-------------------------
A hardfork occurred at block 582,679 of the Bitcoin Cash blockchain. The Bitcoin Cash network may not currently be safe, thus we have disabled deposits and withdrawals. We are investigating the event and will let you know once we re-enable deposits and withdrawals. If you have any comments or questions, please reach out through our Help Center at https://help.bitso.com
Posted 5 days ago. May 15, 2019 - 11:49 CDT
This incident affected: Divisas Digitales (Bitcoin Cash).