Fondeos y retiros bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin( LTC)
Incident Report for Bitso
Resolved
English version below ↓

Los fondeos de bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) han sido habilitados nuevamente.

Agradecemos su paciencia.

El equipo de Bitso
__________________________________________________________________________________

Deposits and withdrawals of bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) has been re-enabled.

We appreciate your patience.

The Bitso Team
Posted 3 months ago. Jun 10, 2019 - 23:42 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 10, 2019 - 23:26 CDT
Investigating
English version below ↓

Los fondeos y retiros de Bitcoin (BTC), Bitcoin Cash(BCH) y Litecoin(LTC) se encuentran temporalmente suspendidos, nuestros ingenieros se encuentran investigando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

The deposits and withdrawals of Bitcoin (BTC), Bitcoin Cash(BCH) y Litecoin(LTC) are temporarily suspended, our engineers are investigating the situation.

We appreciate your patience and understanding.
Posted 3 months ago. Jun 10, 2019 - 21:08 CDT
This incident affected: Cryptocurrencies 🌎 (Bitcoin - BTC, Litecoin - LTC, Bitcoin Cash - BCH).