Issue with Ohlc charts - BRL
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 23:27 UTC
Investigating
We have an ongoing issue with the below currencies versus BRL books, which is impacting Ohlc charts. Our engineering team is working on fixing this as soon as possible. Order & trades are working well.
BCH
DOT
EUR
LINK
LTC
MANA
SHIB
UNI
Posted Feb 28, 2023 - 22:17 UTC