Degraded performance for deposits and withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 01:50 UTC
Monitoring
The provider informed a fix has been implemented, we are monitoring the results to ensure service restoration.

An update will be shared once we confirm the services are up and stable to operate properly.
Posted Mar 10, 2023 - 01:08 UTC
Investigating
One of our payments provider is having an instability on their end resulting in degraded performance for deposits and withdrawals for some crypto transactions.
------------------------------------------------------------------------------------
Uno de nuestros proveedores de servicios de pagos está presentando inestabilidad, como resultado de esto estamos experimentando una performance degradada para depósitos y retiros de algunas transacciones de crypto.
------------------------------------------------------------------------------------
Um de nossos provedores de pagamentos está com instabilidade em seu ambiente resultando em uma performance degradada de depósitos e saques para algumas transações de cripto.
Posted Mar 09, 2023 - 21:58 UTC
This incident affected: Cryptocurrencies 🌎 (Aave Token (AAVE), Algorand (ALGO), ApeCoin (APE), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Cardano (ADA), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), Dogecoin (DOGE), dYdX (DYDX), Enjin (ENJ), Ether (eth) (ETH), EUR stablecoins (EUR), Fantom (FTM), Gala (GALA), Loopring (LRC), MANA (MANA), Matic Token (Ethereum network) (MATIC), OMG Network (OMG), PAX Gold (PAXG), Polkadot (DOT), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), Solana (SOL), Stellar (XLM), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Ethereum network) (USDT), The Graph (GRT), Tigres (TIGRES), TRON (TRX), Uniswap (UNI), yearn.finance (YFI)).