Degraded performance on Deposits and Withdrawals for Colombia
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 13:38 CDT
Monitoring
Deposits and withdrawals were again enabled and we are monitoring the results.
--------------------------------------------------------------------------------
Los depositos y retiros fueron habilitados y estamos monitoreando los resultados.
Posted Jul 29, 2022 - 12:35 CDT
Investigating
Deposits and withdrawals were again enabled and we are monitoring the results.
--------------------------------------------------------------------------------
Los depositos y retiros fueron habilitados y estamos monitoreando los resultados.
Posted Jul 29, 2022 - 12:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 12:32 CDT
Update
Deposits and withdrawals for Colombia were disabled temporarily due to intermittency on our platform. Sorry for the inconvenience.
For further assistance, please reach our Customer Support on https://support.bitso.com/
----------------------------------------------------------------------------------
Los depósitos y retiros para Colombia han sido deshabilitados temporalmente debido a una intermitencia en nuestra plataforma. Lo sentimos por los inconvenientes ocasionados.
Para mayor información, favor de consultar con nuestro equipo de soporte: https://support.bitso.com/
Posted Jul 29, 2022 - 09:41 CDT
Investigating
We are having a degraded performance to complete deposits and withdrawals for Colombia. Our engineering team is already working on the issue.
For further assistance, please reach our Customer Support on https://support.bitso.com/
------------------------------------------------------------------------------------------
Estamos presentando una performance degradada para completar depósitos y retiros para Colombia. Nuestro equipo se encuentra trabajando en este caso.
Para mayor asistencia, por favor contacte a nuestro equipo de Customer Support a través de https://support.bitso.com/
Posted Jul 29, 2022 - 09:17 CDT
This incident affected: Colombian Pesos (Deposits, Withdrawals).