Problemas con retiros a Bancoppel
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 14:12 UTC
Identified
Bancoppel ha bloqueado temporalmente los retiros a través de nuestro proveedor STP. Esto afecta a los usuarios de Bitso que quieran retirar a una cuenta de Bancoppel.

Desafortunadamente, no sabemos cuando se solucionará esto, pero una alternativa es usar una cuenta bancaria de otro banco para realizar retiros desde tu cuenta de Bitso.

------------------------------------------------------------------------------------------------------

Bancoppel has temporarily disabled all withdraws through STP. This will affect all Bitso users who want to withdraw to a Bancoppel account.

Unfortunately, we do not know when this issue will be solved, but we'll alert you as soon as it is working again. If you'd like to withdraw during this period you may do so into another bank account that isn't Bancoppel.
Posted Feb 07, 2020 - 00:10 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).