Demoras en depósitos y retiros vía SPEI
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Nov 06, 2020 - 13:24 CST
Investigating
Debido a problemas con nuestro proveedor de SPEI, algunos depósitos y retiros en pesos están presentando presentando demoras. Nuestro equipo se encuentra monitoreando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.

------------------------------------------------------------------------------------------------

Due to problems with our SPEI provider, withdrawals and deposits are taking longer than usual. Our team is monitoring the situation. We will keep you informed through this channel.

We appreciate your patience and understanding
Posted Nov 06, 2020 - 11:29 CST
This incident affected: Mexico 🇲🇽 (SPEI Deposits and withdrawals).