Inconveniences with MXN Withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 14:52 UTC
Investigating
Some users might not see bank details when performing MXN withdrawals.
Our team is already working on this case. We apologize for the inconveniences.
__________
__________

Algunos usuarios podrían no ver los detalles de su banco al realizar retiros de MXN.
Nuestro equipo se encuentra trabajando en este caso. Disculpe los inconvenientes.
Posted Aug 11, 2022 - 14:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 13:31 UTC
Investigating
We are currently experiencing some issues for MXN withdrawals.
Our engineers are already investigating this case. We apologize for the inconveniences.
____________
____________

En este momento estamos experimentando algunos problemas con retiros de MXN.
Nuestros ingenieros se encuentran investigando este caso. Disculpe los inconvenientes.
Posted Aug 11, 2022 - 12:47 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).