Chat support unavailable

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 20:41 UTC

Investigating

We have identified issues with our Chat Support tool caused by the service provider. Our engineering team is following up on this to restore the service as soon as possible.

We apologize for the inconvenience.

As a workaround, you can open a support ticket through this link: https://support.bitso.com/hc/en-us/requests/new
-------------------------------------

Hemos identificado problemas con nuestra herramienta de Soporte por Chat, causados por el proveedor del servicio. Nuestro equipo de ingeniería está trabajando en ello para restaurar el servicio lo antes posible.

Disculpa las molestias.

Como alternativa, puedes abrir un ticket de soporte a través de este enlace: https://support.bitso.com/hc/en-us/requests/new
-------------------------------------

Identificamos problemas com nossa ferramenta de Suporte via Chat, causados pelo provedor de serviço. Nossa equipe de engenharia está trabalhando para restaurar o serviço o mais rápido possível.

Pedimos desculpas pelo transtorno.

Como alternativa, você pode abrir um ticket de suporte através deste link: https://support.bitso.com/hc/en-us/requests/new
Posted Mar 21, 2025 - 19:29 UTC
This incident affected: Customer Support.