Trading
Incident Report for Bitso
Resolved
El incidente ha sido solucionado y tanto el trading como la creación de ordenes se encuentran ya operando de manera normal.
Posted 5 months ago. Jul 11, 2018 - 16:42 CDT
Investigating
Hemos detectado que algunos usuarios están teniendo problemas para cancelar órdenes activas y realizar otras operaciones de trading. Estamos trabajando para resolverlo a la brevedad.

Te mantendremos informado sobre el incidente a través de esta página. Si tienes algún problema que no está relacionado a este incidente, por favor déjanos saber a través de nuestros canales de comunicación:
• Canal de Telegram https://t.me/soportebitso_2018
• Centro de Ayuda https://help.bitso.com/es-LA/support/tickets/new

Seguimos en contacto,

El Equipo de Bitso
Posted 5 months ago. Jul 11, 2018 - 16:34 CDT
This incident affected: Trading.