Delay with eth/eth_erc20 tokens deposits & withdrawals
Incident Report for Bitso
Resolved
Issue has been resolved and deposits / withdrawals has been resumed.
------------------------------------------------------------------------------------------------------------------
El incidente ha sido resuelto. Los depósitos y retiros se han reactivado.
------------------------------------------------------------------------------------------------------------------
O problema foi resolvido e os saques / depósitos foram retomados.
Posted Dec 20, 2021 - 14:02 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 13:49 CST
Investigating
We are experience some issue with our eth deposit and withdrawals. Our engineering team is working on the fix. eth deposits & withdrawals will be disabled until the issue is resolved. Sorry for inconvenience and thank you for your understanding.

Estamos experimentando problemas con nuestros depósitos y retiros para ETH. Nuestro equipo de ingeniería ya está trabajando en la solución. Los depósitos y retiros serán deshabilitados mientras el problema es resuelto. Una disculpa por los inconvenientes y gracias por su comprensión.

Nós estamos com problemas nos depósitos e saques de Eth. Nosso time de engenharia já está trabalhando no problema. Até que o problema seja resolvido, os depósitos e os saques ficarão suspensos. Desculpem o transtorno e obrigado pela paciência.
Posted Dec 20, 2021 - 13:29 CST
This incident affected: Cryptocurrencies 🌎 (Aave (AAVE), Axie Infinity (AXS), BAT (BAT), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Dai (DAI), dYdX (DYDX), Ether (ETH), MANA (MANA), TrueUSD (TUSD), Tether USD (USDT), Uniswap (UNI), yearn.finance (YFI)).