SMS delivery delayed
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 02:03 UTC
Monitoring
A fix has been implemented, we are monitoring the results.

---------------------------------------------------------------------------------------

Se ha implementado una solución, estamos monitoreando los resultados.
Posted Sep 16, 2022 - 00:49 UTC
Investigating
We are currently experiencing SMS delivery delays due to an ongoing issue at our SMS partner's end. We are monitoring the situation closely and will update once issue is resolved.

Sorry for the inconvenience.
----------------------------------------------------------------------------------------
Se han detectado problemas con la entrega de SMS debido a un problema con nuestro proveedor. Continuaremos dando puntual seguimiento a la incidencia y estaremos informando una vez que el servicio haya sido restablecido a la normalidad.

Disculpe las molestias.
Posted Sep 15, 2022 - 23:57 UTC
This incident affected: Phone Verification.