Demoras con Fondeos y Retiros (SPEI)
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 29, 2020 - 21:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2020 - 14:31 UTC
Investigating
English version below ↓

Los depósitos vía SPEI, siguen presentando demoras, mientas tanto los retiros funcionan con normalidad. Nuestro equipo se encuentra monitoreando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.
------------------------------------------------------------------------------------------------

SPEI deposits are still taking longer than expected, however withdrawals are working as usual. Our team is monitoring the situation. We will keep you informed through this channel.

We appreciate your patience and understanding.
Posted May 01, 2020 - 00:56 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).