Temporary Instability in PIX Transactions | Feb 7th 2025

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 23:22 UTC

Investigating

Dear customers, we are experiencing instability in processing transactions using PIX. We are monitoring the situation in the market, and as soon as we have additional information, we will share it.

Rest assured that your funds are always safe.
----------------------------------------------

Caros clientes, estamos enfrentando instabilidade para processar transações utilizando o PIX. Estamos monitorando a situação no mercado e tão breve tenhamos informações adicionais, compartilharemos.

Fiquem tranquilos que seus fundos estão sempre seguros.
Posted Feb 07, 2025 - 17:31 UTC
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX).