MXN withdrawals degraded performance
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 12:03 CST
Monitoring
BBVA Mexico applied a fix on their end and withdrawals are working properly since then. We will keep monitoring to ensure the issue is fully resolved.
----------------------------------------------------------------------------------------
BBVA México aplicó cambios en su lado y los retiros estan siendo procesados con mejores tiempos de respuesta. Seguiremos monitoreando el servicio para asegurar estabilidad en el mismo.
Posted Jan 20, 2023 - 11:29 CST
Identified
We detected that BBVA Mexico is presenting an intermittence on their end so withdrawals to this bank may present degradations, others are working properly.
----------------------------------------------------------------------------------------------------------
Detectamos que BBVA México está presentando una intermitencia en su servicio, por lo que los retiros hacía este banco pueden presentar degradaciones, el resto opera con normalidad.
Posted Jan 20, 2023 - 06:48 CST
Investigating
We are observing a degradation on MXN withdrawals at this moment. Our engineering team is already working on this.
Sorry for the inconvenience.
------------------------------------------------------------------------------
Estamos presentando una degradación en la performance de los retiros de MXN. Nuestro equipo de ingeniería ya está trabajando en eso.
Unas disculpas pelas molestias.
Posted Jan 20, 2023 - 05:17 CST
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).