Brazil Central Bank | Service degraded

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 02:49 UTC

Identified

The Central Bank of Brazil is currently reporting instability with the DICT system, which may affect deposits and withdrawals.

Your funds remain safe and secure. We are monitoring the situation closely and will post updates here. Thank you for your patience.

----------------------------------------------------------------------------

O Banco Central do Brasil está atualmente a relatar instabilidade no sistema DICT, o que pode afetar depósitos e levantamentos.

Os seus fundos permanecem seguros e protegidos. Estamos a acompanhar a situação de perto e publicaremos atualizações aqui. Obrigado pela sua paciência.
Posted Oct 06, 2025 - 22:17 UTC
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX).