XRP Withdrawals Delay
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 08:20 CST
Update
We are continuing to investigate this issue.
Posted Dec 23, 2021 - 08:14 CST
Investigating
XRP withdrawals are taking longer than usual. Please wait for sometime for balance to reflect in your target account.Our engineer team is working on the stabilize the withdrawals service as soon as possible.
Sorry for the inconvenience. Thank you for your patience.

------------------------------------------------------------------------------------------------------------------

Los retiros de XRP están tomando más tiempo de lo normal. Los balances están tomando tiempo en reflejarse en sus cuentas destino. Nuestro equipo de ingeniería está trabajando en estabilizar el servicio de retiros lo más pronto posible.
Una disculpa por los inconvenientes y gracias por su paciencia.

------------------------------------------------------------------------------------------------------------------

Os saques de XRP estão levando mais tempo do que o normal. Pedimos que aguardem para que o saldo seja refletido corretamente em sua conta. Nosso time de engenharia está trabalhando para estabilizar o serviço de saque.
Desculpem o transtorno e obrigado pela paciência.
Posted Dec 20, 2021 - 14:01 CST
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).