Deposits and withdrawals for BRL are degraded
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 17:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2022 - 17:29 CDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 17:17 CDT
Investigating
Deposits and withdrawals for BRL are having degraded performance. Our engineering team is already working on the issue.
We apologize for the inconvenience.
Posted Jul 08, 2022 - 17:13 CDT
This incident affected: Brazilian reais (BRL) 🇧🇷 (PIX, TED).