Crypto withdrawals to some exchanges affected
Incident Report for Bitso
Resolved
This incident has been resolved.
If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/

---------------------------------------------------------

El incidente ha sido resuelto.
Si necesita asistencia, comuníquese con nuestro equipo de soporte en https://support.bitso.com/
Posted Sep 10, 2024 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring results.

---------------------------------------------------------

Hemos implementado una solución y estamos monitoreando la performance de las transacciones.
Posted Sep 10, 2024 - 14:28 UTC
Identified
We have identified a technical issue that is preventing some crypto withdrawals from being created and sent to some exchanges. Our engineering team is already working on this.

Rest assured that your funds remain safe.

We will keep you posted.

Thanks for your understanding

---------------------------------------------------------

Hemos identificado un inconveniente técnico que imposibilita la creación de retiros en cripto para determinadas exchanges. Nuestro equipo de ingeniería se encuentra trabajando en resolver este asunto.

Tenga la tranquilidad de que sus fondos se encuentran seguros.

Los mantendremos informados.

Gracias por su comprensión.
Posted Sep 10, 2024 - 13:15 UTC