Demoras en depósitos y retiros vía SPEI
Incident Report for Bitso
Resolved
Los problemas en depósitos y retiros en pesos han sido solucionados.
------------------------------------------------------------------------------------------------

The problems in deposits and withdrawals in pesos have been solved.
Posted Aug 11, 2020 - 22:00 CDT
Monitoring
Los problemas en depósitos y retiros en pesos han sido solucionados, es posible que algunas transacciones sigan presentando demoras o se tarden en actualizarse . Nuestro equipo se encuentra monitoreando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.
------------------------------------------------------------------------------------------------

The problems in deposits and withdrawals in pesos have been solved, it is possible that some transactions continue to present delays or take time to update.. Our team is monitoring the situation. We will keep you informed through this channel.
Posted Aug 11, 2020 - 20:29 CDT
Investigating
Debido a problemas con nuestro proveedor de SPEI, algunos depósitos y retiros en pesos están presentando presentando demoras. Nuestro equipo se encuentra monitoreando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.
------------------------------------------------------------------------------------------------

Due to problems with our SPEI provider, withdrawals and deposits are taking longer than usual. Our team is monitoring the situation. We will keep you informed through this channel.

We appreciate your patience and understanding
Posted Aug 11, 2020 - 18:29 CDT
This incident affected: Mexico 🇲🇽 (SPEI Deposits and withdrawals).