Depósitos y Retiros de pesos Argentinos (ARS) presentan demoras.
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 15:00 UTC
Investigating
Los depósitos y retiros de pesos Argentinos (ARS) presentan demoras más altas de lo normal. Nuestro equipo se encuentra revisando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos su comprensión.

English version below ↓
------------------------------------------------------------------------------------------------

Argentinian pesos (ARS) deposits and withdrawals are taking normal than usual . Our team is investigating the situation. We will keep you informed through this channel.

We appreciate your patience and understanding.
Posted Apr 14, 2020 - 16:32 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).