Degraded performance for BCH deposits .
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 17, 2023 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 17:53 UTC
Update
A temporary fix has been implemented and although deposits are being processed, users might experience delays on creating and/or completing BCH deposits. Our engineering team continues on this case.
------------------------------------------------------------------------------------
Se ha implementado una solución temporal, y aunque los depósitos están siendo procesados, los usuarios podrían experimentar demoras al crear y/o completar depósitos de BCH. Nuestro equipo de ingeniería continúa trabajando en este caso.
------------------------------------------------------------------------------------
Uma solução temporária foi implementada e, ainda que os depósitos já estão sendo processados, os usuários poderão experimentar demora ao criar e/ou completar os depósitos de BCH. Nosso time de engenharia continua trabalhando neste caso.
Posted May 17, 2023 - 11:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 12:26 UTC
Investigating
We are currently experiencing issues on processing deposits for BCH therefore these transactions might take longer to complete. Our engineering team is already working on it and we will keep you posted .

For further assistance, please reach out to our Customer Support team at https://support.bitso.com/
Posted May 16, 2023 - 06:29 UTC
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH)).