Mobile app | Portfolio tab unavailable

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 05:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 04:58 UTC

Identified

We have identified an issue with the mobile app that is currently causing the portfolio tab to appear as a blank screen for users on app versions older than 4.13. Our engineering team is actively working to resolve this.
We apologize for the inconvenience caused.

----------------------------------------

Hemos identificado un problema en la aplicación móvil que está causando que la pestaña de portafolio aparezca en blanco para los usuarios con versiones anteriores a la 4.13. Nuestro equipo de ingeniería está trabajando activamente para resolverlo.
Lamentamos los inconvenientes causados.
Posted Apr 10, 2026 - 00:47 UTC
This incident affected: Bitso Mobile 📱.