Intermitencia en la página
Incident Report for Bitso
Resolved
Nuestros servicios han regresado a la normalidad.

---------------------------------------

Our services have returned to normal.
Posted May 10, 2020 - 15:55 UTC
Monitoring
Nuestros servicios han regresado a la normalidad y estamos monitoreando la situación.

---------------------------------------

Our services have returned to normal, we are monitoring the situation.
Posted May 10, 2020 - 01:38 UTC
Investigating
Hemos detectado una intermitencia importante en los servicios de Bitso afectando API, web, y app. Estamos investigando y daremos actualizaciones.

---------------------------------------

We have detected a partial outage of Bitso’s services affecting API, web & app. We are investigating and will provide updates.
Posted May 10, 2020 - 00:51 UTC
This incident affected: Bitso Website 🖥, Bitso Mobile 📱, Bitso Alpha 📈, Bitso Trading Engine 🚀, Bitso API 🤖, and Bitso Transfer 📲.