Degraded performance for deposits | UPDATE
Incident Report for Bitso
Resolved
Pending deposits have been cleared. If you have any query or issue please reach-out to our Customer Support at https://support.bitso.com/
----------------------------------------------------------------------------------------
Os depósitos que estavam pendentes já foram atualizados. Para qualquer dúvida ou problema, por favor entre em contato com nosso time de Suporte ao Cliente em
https://support.bitso.com/
----------------------------------------------------------------------------------------
Los depósitos pendientes ya fueron actualizados. Ante cualquier consulta o inconveniente, por favor póngase en contacto con nuestro equipo de Customer Support a través de https://support.bitso.com/.
Posted Jan 30, 2023 - 10:46 CST
Identified
We are working diligently to have all users' balances updated. In case new information is available, it will be shared through this channel.

We apologize for the long waiting and appreciate your patience.

If you need further assistance please reach out to our support - https://support.bitso.com/
----------------------------------------------------------------------------------------
Seguimos trabajando diligentemente para completar la actualización de saldos de nuestros usuarios. En caso de haber algún cambio o nueva información le informaremos oportunamente.

Lamentamos los inconvenientes, agradecemos su paciencia.

Para mayor información favor de contactar con nuestro equipo de soporte en: https://support.bitso.com/
----------------------------------------------------------------------------------------
Nós estamos trabalhando diligentemente para atualizar todos os saldos dos usuários. Caso haja uma nova atualização, a mesma será compartilhada com todos os usuários afetados.

Pedimos desculpas pela longa espera e agradecemos sua paciência.

Em caso de dúvidas, por favor entre em contato com nosso time de support em https://support.bitso.com/
Posted Jan 26, 2023 - 06:50 CST
Investigating
On January 24th 2023 at 23:00 UTC, we had an issue which impacted users deposits. The issue has been fixed and new deposits are not affected anymore. We are working on to fix user balances which were impacted during yesterday's issue.
We apologize for the inconvenience.
----------------------------------------------------------------------------------------
No dia 24 de Janeiro de 2023 às 20:00 BRT, nós tivemos um problema que impactou os depósitos dos usuários. Esse problema foi resolvido e os novos depósitos estão funcionando normalmente. Nós seguimos trabalhando para ajustar os saldos dos usuários que tiveram seus depósitos impactados na data de ontem.
Desculpem os inconvenientes.
----------------------------------------------------------------------------------------
El día 24 de Enero de 2023, comenzando a las 17:00 h MXT | 18:00 h COT | 20:00 h ART, tuvimos un problema que impactó depósitos de usuarios. Este caso fue resuelto y los nuevos depósitos ya no serán afectados. Estamos trabajando para solucionar los balances de los usuarios que fueron impactados por el problema de ayer.
Disculpe los inconvenientes.
Posted Jan 25, 2023 - 10:37 CST