Degraded performance for ARS operations
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 14:47 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2022 - 14:00 CST
Investigating
We are having a degraded performance for bitso pay, ARS deposits and withdrawals due to an issue on our provider. Because of that, operations might take longer to be completed. Our engineering team is already working on it, sorry for the inconvenience.
---------------------------------------------------------------------------------------------------------
Estamos presentando una performance degradada para bitso pay, depósitos y retiros de ARS debido a un problema de uno de nuestros proveedores. Es por esto que las operaciones pueden tomar un poco mas de tiempo en completarse. Nuestro equipo de ingenieros se encuentra trabajando en este caso. Disculpe los inconvenientes.
Posted Dec 23, 2022 - 11:24 CST
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).