Depósitos y retiros bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin( LTC)
Incident Report for Bitso
Resolved
Los depósitos de bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) han sido habilitados nuevamente.

__________________________________________________________________________________

Deposits and withdrawals of bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) has been re-enabled.
Posted Feb 08, 2020 - 00:11 UTC
Update
English version below ↓

Los depósitos de bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) han sido habilitados nuevamente.

Agradecemos su paciencia. Algunos depósitos y retiros realizados durante la suspensión podrían tardar más de lo normal en reflejarse. Nos mantendremos monitoreando la situación hasta que todos se vean acreditados.

__________________________________________________________________________________

Deposits and withdrawals of bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) has been re-enabled.

We appreciate your patience. Some of the deposits and withdrawals made during the downtime could take longer than usual to be credited. We'll monitor the situation until all transactions are credited.
Posted Feb 08, 2020 - 00:01 UTC
Monitoring
Los depósitos de bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) han sido habilitados nuevamente.

Agradecemos su paciencia. Algunos de los depósitos y retiros realizados durante la suspensión podrían tardar más de lo normal en reflejarse. Nos mantendremos monitoreando la situación hasta que todos se vean acreditados.

__________________________________________________________________________________

Deposits and withdrawals of bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) has been re-enabled.

We appreciate your patience. Some of the deposits and withdrawals made during the downtime could take longer than usual to be credited. We'll monitor the situation until all transactions are credited.
Posted Feb 07, 2020 - 19:40 UTC
Identified
English version below ↓

Los depósitos y retiros de Bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin (LTC) se encuentran temporalmente suspendidos, nuestros ingenieros se encuentran investigando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

--------------------------------------------------------------------------------------

The deposits and withdrawals of Bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin (LTC) are temporarily suspended, our engineers are investigating the situation.

We appreciate your patience and understanding.
Posted Feb 07, 2020 - 17:38 UTC
Monitoring
English version below ↓

Los depósitos de bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) han sido habilitados nuevamente.

Agradecemos su paciencia. Algunos de los depósitos y retiros realizados durante la suspensión podrían tardar más de lo normal en reflejarse. Nos mantendremos monitoreando la situación hasta que todos se vean acreditados.

__________________________________________________________________________________

Deposits and withdrawals of bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin ( LTC) has been re-enabled.

We appreciate your patience. Some of the deposits and withdrawals made during the downtime could take longer than usual to be credited. We'll monitor the situation until all transactions are credited.
Posted Feb 07, 2020 - 17:12 UTC
Investigating
English version below ↓

Los depósitos y retiros de Bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin (LTC) se encuentran temporalmente suspendidos, nuestros ingenieros se encuentran investigando la situación.

Lamentamos los inconvenientes y agradecemos su comprensión.

--------------------------------------------------------------------------------------

The deposits and withdrawals of Bitcoin (BTC), Bitcoin Cash (BCH) y Litecoin (LTC) are temporarily suspended, our engineers are investigating the situation.

We appreciate your patience and understanding.
Posted Feb 07, 2020 - 14:42 UTC
This incident affected: Cryptocurrencies 🌎 (Bitcoin Cash (BCH), Bitcoin (BTC), Litecoin (LTC)).