Crypto Tab currently unavailable
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 21:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 21:05 UTC
Update
We are continuing to investigate this issue.

---------------------------------------------

Continuamos investigando este problema.
Posted Jan 20, 2025 - 20:50 UTC
Investigating
We are currently investigating a technical issue impacting the crypto tab.

We apologize for any inconvenience this may cause and appreciate your patience.

Rest assured, your funds remain secure at all times.

We will keep you updated as soon as the issue is resolved.

Thank you for your understanding.

---------------------------------------------

Actualmente estamos investigando un problema técnico que afecta la pestaña de criptomonedas.

Lamentamos cualquier inconveniente que esto pueda ocasionar y agradecemos su paciencia.

Tenga la seguridad de que sus fondos permanecerán seguros en todo momento.

Lo mantendremos informado tan pronto como se resuelva el problema.

Gracias por su comprensión.
Posted Jan 20, 2025 - 19:45 UTC
This incident affected: Bitso Mobile 📱.