SPEI CLABE generation issues
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 00:48 UTC
Monitoring
A fix has been implemented, we are monitoring the results.

--------------------

Se ha implementado un cambio, estamos monitoreando los resultados.
Posted Mar 12, 2024 - 00:35 UTC
Investigating
We have identified few cases of new users been unable to see their CLABE to deposit MXN in their accounts. Our engineering team is already checking on this.

If you need further assistance, do not hesitate to contact us through our Customer Support at https://support.bitso.com/

-------------------------
Identificamos algunos casos de nuevos usuarios que no pueden consultar su CLABE para depositar MXN en sus cuentas. Nuestro equipo de ingeniería se encuentra trabajando para resolverlo.

Para mayor información, favor de contactar a nuestro equipo de Soporte al Cliente a través de https://support.bitso.com/
Posted Mar 11, 2024 - 23:35 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).