Problem loading markets view on mobile and web
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 22:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 21:51 UTC
Investigating
We are having issue loading markets view on mobile and web. Our engineering team is working on to fix this as soon as possible. Sorry for the inconvenience.
Posted Sep 25, 2024 - 21:47 UTC