Problem with Crypto tab - Android
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 12:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 12:52 CDT
Investigating
We have an ongoing issue which prevents users to view details from Crypto tab in Android. Our engineering team is working on the fix.
----------------------------------------------------------------------------------------
Estamos presentando una incidencia la cual previene a los usuarios ver el detalle dentro de la pestaña de Cripto en la app de Android. Nuestro equipo de ingeniería ya se encuentra trabajando en la solución.
----------------------------------------------------------------------------------------
Estamos com um incidente que previne os usuários a ver os detalhes dentro da aba "Cripto" do aplicativo móvel para Android. Nosso time de engenharia já está trabalhando la solução.
Posted Jun 13, 2022 - 12:30 CDT
This incident affected: Bitso Mobile 📱.