Intermittence - Bitso Website
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 19:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 19:32 CDT
Identified
We have identified the cause. Team is working on to implement a fix as soon as possible.
Posted Oct 28, 2021 - 18:01 CDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2021 - 17:49 CDT
Investigating
We are currently having an issue with our website. Our engineering team is working on to fix this as soon as possible.
We will updated through this channel as soon as we are back again.
Sorry for the inconvenience!
Posted Oct 28, 2021 - 17:49 CDT
This incident affected: Bitso Website πŸ–₯, Bitso Mobile πŸ“±, Bitso Alpha πŸ“ˆ, Bitso Alpha Mobile πŸ“±, Bitso Trading Engine πŸš€, and Bitso API πŸ€–.