Degraded performance for crypto transactions
Resolved
This incident has been resolved .
Posted Nov 15, 2024 - 10:23 UTC
Investigating
We are currently facing issues with withdrawals for some crypto assets . For deposits ( only new address assignations impacted ) .Our engineering team is actively reviewing the situation.
We apologize for any inconvenience this may cause and appreciate your patience.Rest assured, your funds remain secure at all times.
We will keep you posted accordingly .
Posted Nov 15, 2024 - 09:33 UTC
This incident affected: Cryptocurrencies 🌎 (Aave Token (AAVE), Algorand (ALGO), ApeCoin (APE), Arbitrum (ARB), ATOM (ATOM), Avalanche (AVAX), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Cardano (ADA), Chainlink Token (LINK), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), Dogecoin (DOGE), dYdX (DYDX), Enjin (ENJ), Ether (arb) (ETH), Ether (eth) (ETH), EUR stablecoins (EUR), Fantom (FTM), Gala (GALA), Lido DAO (LDO), Loopring (LRC), Maker (MKR), MANA (MANA), Matic Token (Ethereum network) (MATIC), Matic Token (Polygon network) (MATIC), NEAR (NEAR), OMG Network (OMG), PEPE (PEPE), PAX Gold (PAXG), Polkadot (DOT), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), Solana (SOL), Stellar (XLM), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Tron network) (USDT), The Graph (GRT), Tigres (TIGRES), TRON (TRX), Uniswap (UNI), yearn.finance (YFI), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).