Intermittence with MXN deposits and withdrawals.

Incident Report for Bitso

Resolved

This incident has been resolved.
----------------------------
Esta incidencia ha sido resuelta.
Posted Jun 01, 2022 - 00:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
------------------------------------------------------------------------------------
Se ha implementando una mejora y estamos monitoreando los resultados.
Posted Jun 01, 2022 - 00:01 UTC

Investigating

We are experiencing some intermittence in MXN deposits and withdrawals. Our team is working on to stabilize the service.
-------------------------------------------------------------------------------------------------------------------
Estamos experimentando intermitencias con los depósitos y retiros para MXN. Nuestro equipo ya se encuentra trabajando para estabilizar el sistema.
Posted May 31, 2022 - 22:31 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).